Geen video

Dit forum heeft de bedoeling om informatie te delen over het verzamelen van vinyl & cd's. De eerste berichten van nieuwe gebruikers moeten eerst goedgekeurd worden vooraleer ze zichtbaar worden op het forum. Jammer, maar dit alles is nodig om geen ongewenste (SPAM) berichten op dit forum te krijgen...
Gebruikersavatar
roefke
Super Pro
Berichten: 1457
Lid geworden op: 16 sep 2012, 18:31

Geen video

Bericht door roefke » 10 mei 2017, 12:37

Ik kan de laatste tijd de video filmpjes op dit forum niet meer zien, heb ik iets verkeerd ingesteld of zijn er nog mensen met dit probleem

Gebruikersavatar
Kilroy
Site Admin
Berichten: 15094
Lid geworden op: 15 sep 2012, 18:26
Locatie: Asper, België
Contacteer:

Re: geen video

Bericht door Kilroy » 10 mei 2017, 13:48

Kan een probleem zijn met de "flash-player" op uw computer....

HIER kun je die downloaden of upgraden. Best "optionele aanbiedingen" uitvinken of je hebt er meteen een virusscanner en zo bij!

Laat eens weten of dit een oplossing geeft Dirk!

Gebruikersavatar
Kilroy
Site Admin
Berichten: 15094
Lid geworden op: 15 sep 2012, 18:26
Locatie: Asper, België
Contacteer:

Re: geen video

Bericht door Kilroy » 11 mei 2017, 15:45

Dirk, als het lukt met onderstaande video is alles opnieuw in orde en lag het inderdaad aan uw flashplayer ;-)

Gebruikersavatar
roefke
Super Pro
Berichten: 1457
Lid geworden op: 16 sep 2012, 18:31

Re: Geen video

Bericht door roefke » 11 mei 2017, 17:15

nope, krijg die flash speler niet geinstaleerd, komt steeds de melding dat hij al op de computer staat maar uitgeschakeld is, als ik de uitleg volg om hem in te schakelen lukt het ook niet.
Zou het kunnen omdat op mijn pc vista staat - deze word al geruime tijd niet meer ondersteund door updates van chrome

Gebruikersavatar
Kilroy
Site Admin
Berichten: 15094
Lid geworden op: 15 sep 2012, 18:26
Locatie: Asper, België
Contacteer:

Re: Geen video

Bericht door Kilroy » 11 mei 2017, 17:40

roefke schreef:nope, krijg die flash speler niet geinstaleerd, komt steeds de melding dat hij al op de computer staat maar uitgeschakeld is, als ik de uitleg volg om hem in te schakelen lukt het ook niet.
Zou het kunnen omdat op mijn pc vista staat - deze word al geruime tijd niet meer ondersteund door updates van chrome
Dat zou wel de reden kunnen zijn natuurlijk.... ik heb hier eens gecontroleerd op 2 andere computers en alles werkt. Misschien eens proberen met een andere browser (firefox of zo)?

Kan ook aan de intellingen liggen in uw browers, waar "flash-player" kan uitgeschakeld zijn....

Ah ja, en 't was een filmke van Led Zeppelin trouwens :-)

Mockmoon
Newbie
Berichten: 28
Lid geworden op: 02 mei 2016, 09:40
Contacteer:

Re: Geen video

Bericht door Mockmoon » 12 mei 2017, 23:43

roefke schreef:nope, krijg die flash speler niet geinstaleerd, komt steeds de melding dat hij al op de computer staat maar uitgeschakeld is, als ik de uitleg volg om hem in te schakelen lukt het ook niet.
Zou het kunnen omdat op mijn pc vista staat - deze word al geruime tijd niet meer ondersteund door updates van chrome
oesje Vista, hoog tijd om een upgrade te doen, Vista wordt al lang niet meer ondersteund door Microsoft er komen ook geen beveiliginspatches meer uit.
indien je pc het aankan een upgrade naar Windows 10. kost je wel rond de 20€ voor een licentie.

Gebruikersavatar
roefke
Super Pro
Berichten: 1457
Lid geworden op: 16 sep 2012, 18:31

Re: Geen video

Bericht door roefke » 13 mei 2017, 13:34

eigenaardig is dat ik op andere fora wel de ingesloten videos kan zien.

Gebruikersavatar
Kilroy
Site Admin
Berichten: 15094
Lid geworden op: 15 sep 2012, 18:26
Locatie: Asper, België
Contacteer:

Re: Geen video

Bericht door Kilroy » 13 mei 2017, 16:09

roefke schreef:eigenaardig is dat ik op andere fora wel de ingesloten videos kan zien.
Eigenaardig.... mijn beperkte computerkennis schiet hier te kort.....

Gebruikersavatar
roefke
Super Pro
Berichten: 1457
Lid geworden op: 16 sep 2012, 18:31

Re: Geen video

Bericht door roefke » 13 mei 2017, 17:42

tja das dus het probleem ben zelf ook een onbenul in al die moderne dingen ;) :lol:

Gebruikersavatar
Kilroy
Site Admin
Berichten: 15094
Lid geworden op: 15 sep 2012, 18:26
Locatie: Asper, België
Contacteer:

Re: Geen video

Bericht door Kilroy » 14 mei 2017, 05:09

roefke schreef:tja das dus het probleem ben zelf ook een onbenul in al die moderne dingen ;) :lol:
Ik zal eens informeren..... (bij iemand die het misschien wel weet)!

Plaats reactie