Geen video

Dit forum heeft de bedoeling om informatie te delen over het verzamelen van vinyl & cd's. De eerste berichten van nieuwe gebruikers moeten eerst goedgekeurd worden vooraleer ze zichtbaar worden op het forum. Jammer, maar dit alles is nodig om geen ongewenste (SPAM) berichten op dit forum te krijgen...

Geen video

Berichtdoor roefke » 10 Mei 2017, 12:37

Ik kan de laatste tijd de video filmpjes op dit forum niet meer zien, heb ik iets verkeerd ingesteld of zijn er nog mensen met dit probleem
Gebruikers-avatar
roefke
Super Pro
 
Berichten: 1284
Geregistreerd: 16 Sep 2012, 18:31

Re: geen video

Berichtdoor Kilroy » 10 Mei 2017, 13:48

Kan een probleem zijn met de "flash-player" op uw computer....

HIER kun je die downloaden of upgraden. Best "optionele aanbiedingen" uitvinken of je hebt er meteen een virusscanner en zo bij!

Laat eens weten of dit een oplossing geeft Dirk!
Gebruikers-avatar
Kilroy
Site Admin
 
Berichten: 10952
Geregistreerd: 15 Sep 2012, 18:26
Woonplaats: Gent, België

Re: geen video

Berichtdoor Kilroy » 11 Mei 2017, 15:45

Dirk, als het lukt met onderstaande video is alles opnieuw in orde en lag het inderdaad aan uw flashplayer ;-)

Gebruikers-avatar
Kilroy
Site Admin
 
Berichten: 10952
Geregistreerd: 15 Sep 2012, 18:26
Woonplaats: Gent, België

Re: Geen video

Berichtdoor roefke » 11 Mei 2017, 17:15

nope, krijg die flash speler niet geinstaleerd, komt steeds de melding dat hij al op de computer staat maar uitgeschakeld is, als ik de uitleg volg om hem in te schakelen lukt het ook niet.
Zou het kunnen omdat op mijn pc vista staat - deze word al geruime tijd niet meer ondersteund door updates van chrome
Gebruikers-avatar
roefke
Super Pro
 
Berichten: 1284
Geregistreerd: 16 Sep 2012, 18:31

Re: Geen video

Berichtdoor Kilroy » 11 Mei 2017, 17:40

roefke schreef:nope, krijg die flash speler niet geinstaleerd, komt steeds de melding dat hij al op de computer staat maar uitgeschakeld is, als ik de uitleg volg om hem in te schakelen lukt het ook niet.
Zou het kunnen omdat op mijn pc vista staat - deze word al geruime tijd niet meer ondersteund door updates van chrome


Dat zou wel de reden kunnen zijn natuurlijk.... ik heb hier eens gecontroleerd op 2 andere computers en alles werkt. Misschien eens proberen met een andere browser (firefox of zo)?

Kan ook aan de intellingen liggen in uw browers, waar "flash-player" kan uitgeschakeld zijn....

Ah ja, en 't was een filmke van Led Zeppelin trouwens :-)
Gebruikers-avatar
Kilroy
Site Admin
 
Berichten: 10952
Geregistreerd: 15 Sep 2012, 18:26
Woonplaats: Gent, België

Re: Geen video

Berichtdoor Mockmoon » 12 Mei 2017, 23:43

roefke schreef:nope, krijg die flash speler niet geinstaleerd, komt steeds de melding dat hij al op de computer staat maar uitgeschakeld is, als ik de uitleg volg om hem in te schakelen lukt het ook niet.
Zou het kunnen omdat op mijn pc vista staat - deze word al geruime tijd niet meer ondersteund door updates van chrome


oesje Vista, hoog tijd om een upgrade te doen, Vista wordt al lang niet meer ondersteund door Microsoft er komen ook geen beveiliginspatches meer uit.
indien je pc het aankan een upgrade naar Windows 10. kost je wel rond de 20€ voor een licentie.
Mockmoon
Newbie
 
Berichten: 20
Geregistreerd: 02 Mei 2016, 09:40

Re: Geen video

Berichtdoor roefke » 13 Mei 2017, 13:34

eigenaardig is dat ik op andere fora wel de ingesloten videos kan zien.
Gebruikers-avatar
roefke
Super Pro
 
Berichten: 1284
Geregistreerd: 16 Sep 2012, 18:31

Re: Geen video

Berichtdoor Kilroy » 13 Mei 2017, 16:09

roefke schreef:eigenaardig is dat ik op andere fora wel de ingesloten videos kan zien.


Eigenaardig.... mijn beperkte computerkennis schiet hier te kort.....
Gebruikers-avatar
Kilroy
Site Admin
 
Berichten: 10952
Geregistreerd: 15 Sep 2012, 18:26
Woonplaats: Gent, België

Re: Geen video

Berichtdoor roefke » 13 Mei 2017, 17:42

tja das dus het probleem ben zelf ook een onbenul in al die moderne dingen ;) :lol:
Gebruikers-avatar
roefke
Super Pro
 
Berichten: 1284
Geregistreerd: 16 Sep 2012, 18:31

Re: Geen video

Berichtdoor Kilroy » 14 Mei 2017, 05:09

roefke schreef:tja das dus het probleem ben zelf ook een onbenul in al die moderne dingen ;) :lol:


Ik zal eens informeren..... (bij iemand die het misschien wel weet)!
Gebruikers-avatar
Kilroy
Site Admin
 
Berichten: 10952
Geregistreerd: 15 Sep 2012, 18:26
Woonplaats: Gent, België

Volgende

Terug naar OVER DIT FORUM - REGISTREER EN HELP ONS DIT FORUM OP TE BOUWEN !!!!

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 1 gast

cron